App Connectivity Issues and Exchange Login Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 12:47 HKT
Investigating
We are currently investigating this issue. We apologize for the inconvenience.
Posted Jan 14, 2021 - 12:13 HKT
This incident affected: Crypto.com App (Main Page) and Crypto.com Exchange (Web Server).