$ATOM Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 12:07 HKT
Monitoring
Crypto.com is supporting @cosmos’s mainnet upgrade.

$ATOM deposits/withdrawals will be temporarily suspended in the App and Exchange at 18:00 UTC on 11 April 2022.

Trading of $ATOM will not be affected.

Details: https://crypto.com/product-news/crypto-com-supports-cosmoss-mainnet-upgrade/
Posted Apr 12, 2022 - 02:23 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).