Crypto.com Is Supporting the Cronos Network Upgrade
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 15:43 HKT
Monitoring
Please be informed that deposits and withdrawals of tokens on the Cronos network will be temporarily suspended in the Crypto.com App and Exchange on 17 April 2024, 06:45 UTC.

The trading of tokens on Cronos in the App and Exchange will not be impacted. Cronos Proof-of-Stake will not be impacted as well.
Cronos Proof-of-Stake Chain will not be affected.

Deposits and withdrawals of tokens on Cronos will resume once the upgrade is complete. No further announcements will be made.

If you have any questions or concerns, kindly reach out to us at chat.crypto.com.
Posted Apr 17, 2024 - 14:46 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits), Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits), and NFT (NFT Withdraw, NFT Deposit).