Scheduled Maintenance: App, Exchange and Pay Checkout
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 10:31 HKT
Update
Scheduled Maintenance will be extended for 30 minutes, with an ETA of 02:30 UTC (10:30am HKT)
Posted Jan 25, 2021 - 09:56 HKT
Monitoring
We have started the scheduled system maintenance for the Crypto‌.com App, Exchange, and Pay Checkout starting at 0‌8:‌00 H‌KT (00‌:00 U‌TC) on 2‌5 J‌anuary 2‌021. Maintenance is expected to take approximately two hours.

What will be affected during the system maintenance:

Crypto‌.com App
All trading and other transactions on the Crypto.‌com App will be suspended. Your account balance may not be displayed correctly.

Crypto.‌com Exchange
All trading and other transactions on the Exchange will be suspended, and you will not be able to log in.

Crypto.‌com Pay Checkout
You will not be able to use the Crypto.‌com Pay Checkout feature on third-party merchant websites.

Rest assured that your funds will remain safe, as always.

Thank you for your support and understanding.
Posted Jan 25, 2021 - 07:59 HKT
This incident affected: Crypto.com App Wallet (Buy, Sell, Send, Withdrawals, Deposits, Fiat Wallets), Crypto.com App (Main Page, Track Coins, Notifications, Onboarding, Card and Staking), and Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin, Withdrawals, Deposits).