Track Coins Graph Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 20:46 HKT
Investigating
We are aware of an issue with Track Coin graphs not being up-to-date. The team is investigating and working on a solution. We apologize for the inconvenience.
Posted Aug 03, 2021 - 15:02 HKT
This incident affected: Crypto.com App (Track Coins).