Some Cryptocurrency Deposits/Withdrawals Delayed.
Incident Report for Crypto.com
Update
RSR withdrawals are delayed.
QUICK withdrawals are delayed.
KAVA withdrawals are delayed.
Posted Jan 24, 2022 - 11:17 HKT
Update
RSR withdrawals are delayed.
QUICK withdrawals are delayed.
Posted Jan 23, 2022 - 19:15 HKT
Update
RSR withdrawals are delayed.
QUICK withdrawals are delayed.
KAVA deposits/withdrawals are delayed. We are supporting the Kava 9 mainnet upgrade, more details at https://medium.com/kava-labs/kava-9-is-coming-ibc-and-more-882bd4aedb72.
Posted Jan 20, 2022 - 10:00 HKT
Monitoring
RSR deposits/withdrawals are delayed.
PYR deposits/withdrawals are delayed.
QUICK withdrawals are delayed.
KAVA deposits/withdrawals are delayed. We are supporting the Kava 9 mainnet upgrade, more details at https://medium.com/kava-labs/kava-9-is-coming-ibc-and-more-882bd4aedb72.
We are currently monitoring these issues.
Posted Jan 14, 2022 - 15:53 HKT
This incident affects: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).