Crypto.com Status Page
Investigating - PLA token features including trading, withdrawal and deposits are temporarily paused
Feb 10, 2024 - 11:21 HKT
Investigating - Truecoin tokens (TUSD, TAUD, TCAD, TGBP) features including trading and deposits are temporarily paused. Withdrawals remain open.
Jun 25, 2023 - 10:52 HKT
Crypto.com App Wallet Operational
Buy Operational
Sell Operational
Send Operational
Withdrawals Operational
Deposits Operational
Fiat Wallets Operational
Crypto.com App Operational
Main Page Operational
Track Coins Operational
Notifications Operational
Onboarding Operational
Card and Staking Operational
Crypto.com Exchange (Spot/Derivatives) Operational
API Server - Spot/Margin Operational
API Server - Derivatives Operational
Web Server - Spot/Margin Operational
Web Server - Derivatives Operational
Withdrawals Operational
Deposits Operational
Exchange App Operational
NFT Operational
NFT Login Operational
NFT Website Operational
NFT Purchase Operational
NFT Sale Operational
NFT Withdraw Operational
NFT Deposit Operational
TAX Operational
Login Operational
Website Operational
CSV Import Operational
API Import Operational
Blockchain Import Operational
Tax Report Generation Operational
Pay Operational
Pay Your Friends Operational
Giftcard Operational
Airtime Operational
Checkout, Invoice, Subscriptions Operational
Refunds Operational
Merchant Dashboard Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024
Resolved - This incident has been resolved.
Apr 18, 00:50 HKT
Identified - One of our EURO fiat wallet vendor "Banking Circle" is currently undergoing maintenance.

- Current users on "Banking Circle" will not be able to make new fiat deposit at this moment.

- New EURO fiat wallet users are advised to use our alternative vendor "OpenPayd" instead.

- For existing deposit intention/action through Banking Circle, please pause it and be expected the fund-in will be delayed until BC resume.

Apr 17, 23:39 HKT
Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 15:43 HKT
Monitoring - Please be informed that deposits and withdrawals of tokens on the Cronos network will be temporarily suspended in the Crypto.com App and Exchange on 17 April 2024, 06:45 UTC.

The trading of tokens on Cronos in the App and Exchange will not be impacted. Cronos Proof-of-Stake will not be impacted as well.
Cronos Proof-of-Stake Chain will not be affected.

Deposits and withdrawals of tokens on Cronos will resume once the upgrade is complete. No further announcements will be made.

If you have any questions or concerns, kindly reach out to us at chat.crypto.com.

Apr 17, 14:46 HKT
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Resolved - This incident has been resolved.
Apr 9, 20:15 HKT
Identified - There is currently an issue with US ACH Pull Instant deposit.

This will impact user's using this fiat payment method for:

- USD Fiat ACH Pull Instant deposit
- USD Fiat ACH Pull instant deposit for Updowns

This fiat deposit feature has currently disabled whilst the team is working with our vendor to resolve this issue.

Please be assured your existing deposits are not impacted by this.

Apr 9, 19:53 HKT
Apr 8, 2024
Resolved - This issue is resolved. Please update your Crypto.com app to the latest version. Thank you very much for your attention and patience in this.
Apr 8, 09:02 HKT
Monitoring - Hotfix for Android Crypto.com App (v.3.183.21) released to all countries' Play Store. Please update your app to this version if you are impacted by this issue.
Apr 7, 04:10 HKT
Identified - We are aware of a current issue impacting Android Crypto.com App (v 3.183.20) customers on crypto withdrawals to External / Defi Wallet. We are working diligently on a fix. For impacted customers, please attempt to turn off passcode when opening the app as a workaround. We shall provide an updates asap. Thank you very much for your attention and patience.
Apr 6, 18:02 HKT
Apr 7, 2024
Apr 6, 2024
Apr 5, 2024

No incidents reported.