Planned Crypto.com Exchange Maintenance
Incident Report for Crypto.com
Resolved
Teh main
Posted Jun 16, 2020 - 03:25 HKT
Identified
The scheduled system maintenance on the http://Crypto.com/exchange has commenced.

Maintenance is expected to take up to 5 hours, but this may vary depending on the circumstances on the day.

Thank you for your patience!
Posted Jun 15, 2020 - 11:08 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin, Withdrawals, Deposits).