ADA Deposits/Withdrawals Suspended
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 09:14 HKT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 09:13 HKT
Investigating
ADA deposits/withdrawals are suspended for upcoming Shelley Hard Fork.
Posted Jul 29, 2020 - 23:58 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).