Exchange Candlestick Charts
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 14:55 HKT
Monitoring
The Candlestick charts are now updating properly, there are gaps in the historical candlesticks which will be handled
Posted Nov 02, 2020 - 12:51 HKT
Investigating
We are aware of an issue with Exchange Candlestick charts not updating properly. The team is assessing and will address this promptly.
Posted Nov 02, 2020 - 12:36 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Web Server - Spot/Margin).